Page 5 of 5

Re: Site Update Topic

PostPosted: Mon Aug 04, 2014 11:40 am
by WHiZZi
Next to adding 2 brand new forums, I just added a "youtube" phpBB-code

Code: Select all
[youtube]videoID[/url]


videoID being the part after the v=, showing in bold on video below:
https://www.youtube.com/watch?v=8Gv0H-vPoDc

So, you'll end up with:
Code: Select all
[youtube]8Gv0H-vPoDc[/youtube]


to get:

Youtube


Also, Facebook, Instagram and Twitter button added to your profile-page. You'll be given an extra icon if you have filled it in :)

Re: Site Update Topic

PostPosted: Tue Nov 18, 2014 1:06 pm
by WHiZZi
Yes, the banners are back and below every first post :)

Re: Site Update Topic

PostPosted: Thu Jun 11, 2015 12:28 pm
by WHiZZi
Did some tweaking and to me the site is much quicker.

Re: Site Update Topic

PostPosted: Wed Mar 09, 2016 2:55 am
by WHiZZi
I'm afraid we had a serious issue on the server causing a complete destruction of everything. Lucky I have backups, so after a full reinstall of a new server I managed to put back this backup. Meaning there will be some loss on posts and I'm sorry about that. At least things are working as it was I think Monday early morning.

Re: Site Update Topic

PostPosted: Wed Mar 09, 2016 3:34 am
by yankochick38
RIP FTP. :(

ETA: FTP lives again!

Re: Site Update Topic

PostPosted: Wed Mar 09, 2016 1:08 pm
by WHiZZi
Well, at least I finally made sure all your Weird Al talking is now secure, from now on we're running on SSL !

Re: Site Update Topic

PostPosted: Tue Apr 05, 2016 8:39 pm
by WHiZZi
And the banners are back, yay!

Re: Site Update Topic

PostPosted: Thu Feb 08, 2018 8:53 pm
by WHiZZi
So, we needed to move and stuff didn't work. I had to downgrade PHP to get this forum back up and running, but it seems to be working again. Sorry for any inconvenience